#2 Using multisend sends echo's to chat even after updating.

Closed
opened 2 years ago by bw29853 · 2 comments
bw29853 commented 2 years ago

Using multisend sends echo’s to chat even after updating.

Using multisend sends echo's to chat even after updating.

What command are you sending?

In 1.04, we opted to prepend “/echo” only when /multisend safemode on is enabled AND the command is missing a leading “/". (By default, the command sent would appear in the character’s chat log, and we wanted to prevent spewing commands meant for characters in “/say”.

Happy to help out, please provide more information. :)

What command are you sending? In 1.04, we opted to prepend "/echo" only when `/multisend safemode on` is enabled AND the command is missing a leading "/". (By default, the command sent would appear in the character's chat log, and we wanted to prevent spewing commands meant for characters in "/say". Happy to help out, please provide more information. :)

If you type: /ms safemode off Multisend will work normally for you.

(I thought that I defaulted this feature to OFF, sorry about the confusion).

In the meantime, I’ve fixed this default value here in the code as well, which should out soon:

#3

If you type: `/ms safemode off` Multisend will work normally for you. (I thought that I defaulted this feature to OFF, sorry about the confusion). In the meantime, I've fixed this default value here in the code as well, which should out soon: https://git.ashitaxi.com/Plugins/MultiSend/pulls/3
atom0s closed this issue 2 years ago
Sign in to join this conversation.
No Label
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.