#98 Ashita v3 fails to launch

Closed
opened 2 years ago by Iamlegacy · 2 comments

I did my best and look everywhere for a solution and even had to reinstall everything properly to the letter. There's no reason in my mind why an updated client would launch a server unless there's a bug, so that's why i'm here and even tried fixing the config language but doesn't work: System.Exception: Failed to obtain PlayOnline path from system registry.
at Ashita.Classes.AshitaInjector.<>c__DisplayClass1_0.b__0()

I did my best and look everywhere for a solution and even had to reinstall everything properly to the letter. There's no reason in my mind why an updated client would launch a server unless there's a bug, so that's why i'm here and even tried fixing the config language but doesn't work: System.Exception: Failed to obtain PlayOnline path from system registry. at Ashita.Classes.AshitaInjector.<>c__DisplayClass1_0.<LaunchConfiguration>b__0()
atom0s self-assigned this 2 years ago
atom0s added the
question
label 2 years ago
atom0s commented 2 years ago
Owner

This is due to the wrong language being set for your PlayOnline language. Ashita defaults to using English clients, but you probably have the European PlayOnline installed.

  • Open Ashita.
  • Find the config you launch the game with.
  • Right-click the config and choose 'Edit Configuration'.
  • Click the 'Advanced' button the left side.
  • At the top on the right side, change the 'PlayOnline' language to one of the European options. (It doesn't affect the game language, it's just where Ashita should look in the registry to find where the game is installed.)

Click the save button at the bottom and try again.

This is due to the wrong language being set for your PlayOnline language. Ashita defaults to using English clients, but you probably have the European PlayOnline installed. - Open Ashita. - Find the config you launch the game with. - Right-click the config and choose 'Edit Configuration'. - Click the 'Advanced' button the left side. - At the top on the right side, change the 'PlayOnline' language to one of the European options. (It doesn't affect the game language, it's just where Ashita should look in the registry to find where the game is installed.) Click the save button at the bottom and try again.
atom0s commented 2 years ago
Owner

Closing due to inactivity.

Closing due to inactivity.
atom0s closed this issue 2 years ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.