Keep getting this pop up, First time User #5

Closed
opened 6 years ago by shipoopi · 5 comments
shipoopi commented 6 years ago

Hey guys keep getting this error, i'm using the EU steam ultimate collection seekers edition version of ffxi and trying to get onto a private server if that helps at all?

System.Exception: Failed to obtain PlayOnline path from system registry.
at Ashita.Classes.AshitaInjector.<>c__DisplayClass1_0.b__0()

Hey guys keep getting this error, i'm using the EU steam ultimate collection seekers edition version of ffxi and trying to get onto a private server if that helps at all? System.Exception: Failed to obtain PlayOnline path from system registry. at Ashita.Classes.AshitaInjector.<>c__DisplayClass1_0.<LaunchConfiguration>b__0()
Owner

This is usually due to not setting the proper language for the configuration you are trying to load. Load up Ashita v3 click the configuration you want to play with then edit it via the pencil icon. (Or right-click it and choose Edit Configuration.) In there, go to Advanced on the left side. Then under 'Languages' for PlayOnline choose 'European (Deutsch)' or 'European (French)'. (Doesn't matter which one they will both point to the same registry entry for POL.

Afterward, click the save icon at the bottom and try again.

This is usually due to not setting the proper language for the configuration you are trying to load. Load up Ashita v3 click the configuration you want to play with then edit it via the pencil icon. (Or right-click it and choose Edit Configuration.) In there, go to Advanced on the left side. Then under 'Languages' for PlayOnline choose 'European (Deutsch)' or 'European (French)'. (Doesn't matter which one they will both point to the same registry entry for POL. Afterward, click the save icon at the bottom and try again.
Poster

Hey bud, managed to do that and get it all working but upon launch, it seems it cannot locate my ffxi installation so all addons/plugins are failing is there a way around this for steam installs other than a complete fresh install of a non steam version?

Hey bud, managed to do that and get it all working but upon launch, it seems it cannot locate my ffxi installation so all addons/plugins are failing is there a way around this for steam installs other than a complete fresh install of a non steam version?
Owner

The Steam version should work fine with Ashita (I use it personally).
If you want, I can TeamViewer into your system and take a look.

You can contact me via IRC/Discord regarding this:

IRC: irc.rizon.net - My nick is atom0s|Desktop
Discord: You can join the Ashita discord channel here: https://discord.gg/CfZu6Ya

The Steam version should work fine with Ashita (I use it personally). If you want, I can TeamViewer into your system and take a look. You can contact me via IRC/Discord regarding this: IRC: irc.rizon.net - My nick is atom0s|Desktop Discord: You can join the Ashita discord channel here: https://discord.gg/CfZu6Ya
Owner

@shipoopi I have pushed a new update to Ashita which should fix some resource parsing issues for specific language configurations. Hopefully this will resolve your issue as well.

@shipoopi I have pushed a new update to Ashita which should fix some resource parsing issues for specific language configurations. Hopefully this will resolve your issue as well.
Owner

Marking this as fixed due to no response. Fairly sure the recent update I mentioned should resolve your issue. If not feel free to respond here or open another issue. :)

Marking this as fixed due to no response. Fairly sure the recent update I mentioned should resolve your issue. If not feel free to respond here or open another issue. :)
atom0s closed this issue 6 years ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.