#107 System.Exception: Failed to inject Ashita! Error: 0 at Ashita.Classes.AshitaInjector.<>c__DisplayClass1_0.<LaunchConfiguration>b__0()

Closed
opened 11 months ago by ffxireborn · 7 comments

System.Exception: Failed to inject Ashita!

Error: 0
at Ashita.Classes.AshitaInjector.<>c__DisplayClass1_0.b__0()

I wanna say thank you Ashita for allowing to others and myself to enjoy FFXI in HD!!

Ashita been running flawlessly for 4 months until I updated Reshade to 4.5.4 and now I get this error code. I don’t know what to do and im not computer smart but what do I need to do to resolve this issue??? I’ve been SPOILED by Ashita playing FFXI HD and I just cant go back to Original Graphic :/

System.Exception: Failed to inject Ashita! Error: 0 at Ashita.Classes.AshitaInjector.<>c__DisplayClass1_0.<LaunchConfiguration>b__0() I wanna say thank you Ashita for allowing to others and myself to enjoy FFXI in HD!! Ashita been running flawlessly for 4 months until I updated Reshade to 4.5.4 and now I get this error code. I don't know what to do and im not computer smart but what do I need to do to resolve this issue??? I've been SPOILED by Ashita playing FFXI HD and I just cant go back to Original Graphic :/
atom0s commented 11 months ago
Owner

Would assume the issue is related to ReShade if it started once you updated that. Would suggest down-grading ReShade/reverting back to the version you had previously. Looks like there is a conflicting issue between the two.

Would assume the issue is related to ReShade if it started once you updated that. Would suggest down-grading ReShade/reverting back to the version you had previously. Looks like there is a conflicting issue between the two.
ffxireborn commented 11 months ago
Poster

alright I will down grade it

alright I will down grade it
ffxireborn commented 11 months ago
Poster

tried to downgrade all the way to 4.5.3 it still didn’t work.
4.5.2
4.5.1
and so on I could run the setup at all. I extract the file in WinRAR but there’s not a setup any where...
my last know working was 4.5.2 and i don’t see a an .exe to start the install process

tried to downgrade all the way to 4.5.3 it still didn't work. 4.5.2 4.5.1 and so on I could run the setup at all. I extract the file in WinRAR but there's not a setup any where... my last know working was 4.5.2 and i don't see a an .exe to start the install process
ffxireborn commented 11 months ago
Poster

hmmp...it work on private server...i wanted to play on retail

hmmp...it work on private server...i wanted to play on retail
atom0s commented 11 months ago
Owner

This still is an issue with your setup and ReShade. This is not an Ashita issue so I am going to close this. We can’t give support for things we don’t make so there isn’t much else I can say other than fully remove ReShade and see if things are better.

This still is an issue with your setup and ReShade. This is not an Ashita issue so I am going to close this. We can't give support for things we don't make so there isn't much else I can say other than fully remove ReShade and see if things are better.
atom0s closed this issue 11 months ago
ffxireborn commented 11 months ago
Poster

it work now. i installed dgVoodoo2 and the latest Reshade 4.5.4. What made it work was voodoo2 had d3d8.dll, d3d9.dll, d3dlmm.dll, and ddraw.dll and i load it to FFXI folder polboot and Playonline viewer pol.exe. For Reshade i use dx10+

My issues was i did not have d3d8.dll in FFXI or POL folder and i could not install VC++ 2017 as required by Ashita v3 to launch. The 2015 was causing conflict with the 2017 preventing me from installing it until i uninstall the 2015 and install the 2015 3rd update then i was able to install the 2017 redistributable.

it work flawlessly. It wasn’t Ashita it was user error. Thank you for your advice!

it work now. i installed dgVoodoo2 and the latest Reshade 4.5.4. What made it work was voodoo2 had d3d8.dll, d3d9.dll, d3dlmm.dll, and ddraw.dll and i load it to FFXI folder polboot and Playonline viewer pol.exe. For Reshade i use dx10+ My issues was i did not have d3d8.dll in FFXI or POL folder and i could not install VC++ 2017 as required by Ashita v3 to launch. The 2015 was causing conflict with the 2017 preventing me from installing it until i uninstall the 2015 and install the 2015 3rd update then i was able to install the 2017 redistributable. it work flawlessly. It wasn't Ashita it was user error. Thank you for your advice!
atom0s commented 11 months ago
Owner

Glad to hear you got it sorted. :)

Glad to hear you got it sorted. :)
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.