Ashita v3 fails to launch(JPN) #101

Closed
opened 3 years ago by altecast · 5 comments
altecast commented 3 years ago

eption: Failed to inject Ashita!
Error: 0
場所 Ashita.Classes.AshitaInjector.<>c__DisplayClass1_0.b__0()

eption: Failed to inject Ashita! Error: 0 場所 Ashita.Classes.AshitaInjector.<>c__DisplayClass1_0.<LaunchConfiguration>b__0()
Poster

regedit screenshot

regedit screenshot
120 KiB
Owner

Make sure that you have set the PlayOnline language to Japanese in the config editor for Ashita. To do that do the following:

  • Open Ashita.
  • Right-click the configuration you wish to play.
  • Choose 'Edit Configuration'.
  • Select 'Advanced' on the left side.
  • At the top, change the 'PlayOnline' language to Japanese.
  • Click the save icon at the bottom.

Then try to launch the configuration again.

Make sure that you have set the PlayOnline language to Japanese in the config editor for Ashita. To do that do the following: * Open Ashita. * Right-click the configuration you wish to play. * Choose 'Edit Configuration'. * Select 'Advanced' on the left side. * At the top, change the 'PlayOnline' language to Japanese. * Click the save icon at the bottom. Then try to launch the configuration again.
atom0s self-assigned this 3 years ago
atom0s added the
question
label 3 years ago
Poster

edit configuration again.
but fails to launch.

Other settings are...
running in administrator mode.
exe file path = C:\ashita\


System.Exception: Failed to inject Ashita!
Error: 0
場所 Ashita.Classes.AshitaInjector. < >c__DisplayClass1_0.< LaunchConfiguration >b__0()

anything else to try?

For your reference:
windower defalt install is Work.

edit configuration again. but fails to launch. Other settings are... running in administrator mode. exe file path = C:\ashita\ ------------------------------------------- System.Exception: Failed to inject Ashita! Error: 0 場所 Ashita.Classes.AshitaInjector. < >c__DisplayClass1_0.< LaunchConfiguration >b__0() ------------------------------------------- anything else to try? For your reference: windower defalt install is Work.
Owner

Error 0 is generally due to missing requirements or something interferring with Ashita injecting (such as an anti-virus).

Double-check you have the requirements listed here:
http://docs.ashitaxi.com/requirements/

Error 0 is generally due to missing requirements or something interferring with Ashita injecting (such as an anti-virus). Double-check you have the requirements listed here: http://docs.ashitaxi.com/requirements/
Owner

Closing due to inactivity.

Closing due to inactivity.
atom0s closed this issue 2 years ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.